openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christian Engelhardt" <the.v...@o2mail.de>
Subject Re: OO Writer: "Exportieren als PDF" erstellt unleserliche Datei
Date Mon, 08 Aug 2016 15:32:44 GMT
Hi Konrad,
 
keine Sorge, ich bin für die Hilfe dankbar, es nervt nicht. Das kann 
ich gerne machen, ist lediglich ein Bild von meinem Namen, in Kuli 
geschrieben um sie als Unterschrift in Dokumenten zu verwenden. Bei 
anderen JPGs bekomme ich leider den gleichen Fehler. Kurioserweise 
sogar bei einem Dokument ohne jede Grafik. Die Einstellungen des 
Rahmens waren praktisch die Grundeinstellungen: also "Einfügen", 
"Rahmen", dann unter "Fläche" einen voreingestellten Farbton gewählt, 
Anordnung im Vordergrund. 
 
Übrigens bin ich jetzt dazu übergegangen, die fraglichen PDFs quasi 
an mich selbst (ein zweites E-Mail-Postfach) zu schicken. Nach dem 
Empfang werden mir die gleichen Fehlermeldungen angezeigt wie bisher 
bekannt. 
 
Etwas anderes: Weiß evtl. jemand etwas zu der anderen Fehlermeldung 
("Eingebettete Schrift nicht gefunden..."), die ich bekomme, wenn ich 
die PDF/A-1a-Option abstelle, obwohl die Schriften theoretisch zum 
Grundstock jedes Betriebssystems gehören müssten? Ich meine, dass 
sogar die stinknormale Arial angeblich nicht gefunden werden kann, 
fällt mir schwer zu glauben... 
 
 
Beste Grüße
 
Christian
 
 

Ein Mon, 8 Aug 2016 16:58:03 +0200, Apo  schrieb:

       Hi Christian,

ich hoffe, nicht zu nerven:

Auch wenn's so auch nicht klappt: Kannst du mir bitte mal das "CMYK"
Bild direkt mailen, wenn's nicht gerade intim ist

oder die fragliche ganze Seite? Vielleicht hilft's ja, statt jpg zB tiff
oder png zu probieren. 

Und welche Einstellungen hast du beim Rahmen gewählt? Anordnung ganz
nach vorn oder so...... ??

Zunehmend ratloser Gruß

Konrad

Am 08.08.2016 um 16:23 schrieb Christian Engelhardt:
>
> Hi Konrad,
>
> ich hatte das Dokument ursprünglich komplett selbst erstellt, 
> benutze es allerdings gelegentlich als Vorlage für weitere Dokumente 
> oder kopiere Textpassagen heraus etc. Das einzige Bild ist das JPG 
> eines Scans, das nicht mit Powerpoint/Gimp/etc. bearbeitet wurde 
> (sollte also eigentlich schon in CMYK vorliegen, denke ich). Mehrere 
> Ebenen kann ich also ausschließen. Ansonsten nur der farbgefüllte 
> Rahmen und der Text, die alle direkt in LO/OO eingegeben wurden. 
>
> Ich habe das User-Verzeichnis (also das unter "AppData/Roaming etc.") 
> umbenannt, beim nächsten Öffnen des Programms waren die meisten 
> Einstellungen wieder so, wie wenn ich das Programm erst installiert 
> hätte. Auch die Auswahl der Farben, mit denen Rahmen gefüllt werden 
> können, war eine andere. 
>
> Ich habe testweise ein neues Dokument erstellt, mit etwas neu 
> eingegebenen Text, einer Grafik (irgendeine andere als die bisherige) 
> und einem anderen farbigen Rahmen gefüllt und wieder versucht, es in 
> ein PDF umzuwandelt. Leider mit dem selben Ergebnis wie zuvor. 
> Zumindest scheint der PDF/A-1a-Option bzw. die Schrifteneinbettung 
> die Fehlermeldung für fehlerhafte Schriften-Darstellung abgestellt 
> zu haben. Die Sache mit dem fehlerhaften Farbraum ist mir aber leider 
> weiterhin rätselhaft. 
>
> Beste Grüße
>
> Christian
>
>
>
> Ein Mon, 8 Aug 2016 15:45:55 +0200, Apo  schrieb:
>
> Hallo Christian,
>
>
> hast du das Dokument komplett selber erstellt oder Teile
> übernommen und
> weiterbearbeitet?
>
>
> Vielleicht liegt ein (?) oder einer der Fehler (?) darin, dass ein
> Text,
> der eigentlich ein Bild ist (zB aus Powerpoint),
>
> eingefügt worden ist oder du mit Bildern arbeitest, die mehrere
> Ebenen
> haben. Diese müßten vor dem Erstellen
>
> des pdf erst auf eine Ebene reduziert (quasi überblendet) werden,
> damit
> daraus ein pdf entstehen kann. Erst danach
>
> kann man sie sinnvoll in ein Textdokument einfügen. (Die Freeware
> GIMP
> kann sowas sehr gut, besser als die
>
> teure Konkurrenz. GIMP kann problemlos jpg öffnen, zeigt enthaltene
> Ebenen an und kann diese Ebenen ineinanderkopieren
>
> und danach das Bild wieder als jpg oder tiff usw exportieren)
>
>
> Wenn du das Dokument selbst erstellt hast, könnte die verwendete
> LO / OO
> Vorlage zerschossen sein; dann das bisherige
>
> User-Verzeichnis umbenennen und das Programm neu starten. Dann
> wird ein
> neues Verzeichnis mit leeren
>
> Vorlagen angelegt. (Shortcuts usw müßtest du dann umkopieren ins neue
> Verzeichnis)
>
>
> Dann Schritt für Schritt Text- und Bildbestandteile in ein neues
> Dokument kopieren. NICHT alles markieren und kopieren!
>
> Ich rate dir, nicht gleich alles direkt in das neue Dokument zu
> kopieren, sondern über ein drittes Dokument zu gehen und
>
> jeweils vor dem endgültigen Kopiervorgang ins neue Dokument das
> dritte
> Dokument als pdf anzuschauen. 
>
>
> Viel Erfolg und alles Gute!
>
>
> Nochmal Konrad
>
>
> Am 08.08.2016 um 14:58 schrieb Christian Engelhardt:
> >
> > Hallo Konrad,
> >
> > Danke für den Tipp! Ich habe die Schrift manuell nochmal auf
> "schwarz"
> > gestellt. Testweise habe ich Schritt für Schritt die Grafiken
> aus dem
> > Dokument entfernt, bevor ich es in ein PDF umgewandelt habe. Leider
> > erscheint sogar bei einem außer der schwarzen Schrift leeren PDF
> die
> > Fehlermeldung "ungültiger Farbraum". Ich bin mir inzwischen
> nicht mehr
> > sicher, was ich unter der Meldung verstehen soll... 
> >
> > Nachdem in einer anderen Quelle einmal die Empfehlung gegeben
> wurde,
> > das PDF nochmal in ein ZIP-Archiv zu verpacken, bevor es verschickt
> > wird, habe ich auch das versucht. Überraschenderweise lässt wird
> das
> > ausgepackte PDF so angezeigt, wie es sein soll! Über die nähere
> > Bedeutung und wie es mir grundsätzlich mit meinem Problem
> weiterhelfen
> > könnte, bin ich mir wiederum noch nicht sicher. 
> >
> > Beste Grüße
> >
> > Christian
> >
> >
> >
> > Ein Mon, 8 Aug 2016 14:40:39 +0200, Apo
> >  schrieb:
> >
> > Hallo Christian,
> >
> >
> > ich schon wieder - wegen der Erwähnung von "Farbraum":
> >
> > Versuch mal, ob sich was ändert, wenn du die Schriftfarbe von
> > "automatisch" zu "schwarz" änderst. 
> >
> > Bei "automatisch" wird die Farbe Schwarz "farbig" aus mehreren
> Farben
> > dargestellt. 
> >
> > Wenn du im Copyshop so ein Dokument drucken lässt, berechnen die dir
> > Farbdruck und der Druck
> >
> > ist unschärfer als der sw - Druck. 
> >
> >
> > Herzliche Grüße
> >
> > Konrad
> >
> >
> > Am 08.08.2016 um 14:28 schrieb Christian Engelhardt:
> > >
> > > Hallo Holger!
> > >
> > > Ich benutze die einfache "Calibri", das sollte eigentlich nicht zu
> > > exotisch sein, denke ich. Dass die Schrift bei "PDF/A-1a" mit
> > > eingebettet wird, sollte so sein, ja. Ich habe die Option gesetzt,
> > > dennoch bekommt der Empfänger die Meldung, dass Schriftarten nicht
> > > dargestellt werden könnten. Ich habe das gesamte Dokument noch
> > einmal
> > > darauf geprüft, aber "Calibri" ist die einzige verwendete
> > Schriftart. 
> > > Alternativ taucht beim Empfänger auch die Fehlermeldung "Falscher
> > > Farbraum" auf. Das Dokument enthält einen blau gefüllten Rahmen
> > (Farbe
> > > ohne Transparenz und aus der Liste der voreingestellten
> Farben) und
> > > ein eingefügtes JPG. 
> > >
> > > Beste Grüße
> > >
> > > Christian
> > >
> > >
> > >
> > > Ein Mon, 8 Aug 2016 13:24:09 +0200, Holger Schulz > schrieb:
> > >
> > >
> > > Am 2016-07-28 um 17:00 schrieb Christian Engelhardt
> > > :
> > >
> > > > Ich benutzte OO Writer (V. 4.1.2) zum Erstellen von Dokumenten,
> > > die ich dann üblicherweise als PDF exportiere und dann per Mail
> > > verschicke etc. Eines Tages teilt mir ein Empfänger mit, dass das
> > > verschickte PDF lediglich leere Seiten enthält, allenfalls ein
> > > paar vereinzelte Punkte, aber kein leserliches Dokument. 
> > >
> > > Nur mal in Blaue: Eventuell fehlt dem Lesenden der passende Font. 
> > > Verwendest du irgendetwas ungewöhnliches? Ich habe allerdings
> > > keine Ahnung, wie die Fonteinbindung im OO'schen PDF-Export
> > > geregelt ist. Allerdings meine ich, dass bei gesetzter Option
> > > "PDF/A-1a" alle Fonts mit eingebunden werden müssten. 
> > >
> > > hs
> > >
> >
> ---------------------------------------------------------------------
> > > To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
> > > For additional commands, e-mail:
> users-de-help@openoffice.apache.org
> > >
> > >
> > >
> >
> >
> >
>
>
>



Mime
  • Unnamed multipart/alternative (inline, 7-Bit, 0 bytes)
    • Unnamed multipart/related (inline, 7-Bit, 0 bytes)
View raw message