openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christian Engelhardt" <the.v...@o2mail.de>
Subject Re: OO Writer: "Exportieren als PDF" erstellt unleserliche Datei
Date Mon, 08 Aug 2016 16:25:33 GMT
Hallo Jörg, Hallo Wolfgang,
 
danke für eure Tipps!
 
@Jörg: Ich muss mich hier selbst korrigieren, leider mich leider zu 
früh gefreut. Wie sich mit der Zeit herausstellte, sind beide 
Programme gleichermaßen anfällig für diesen ominösen Fehler, sogar 
nach Umbenennung und folglicher Neubildung des User-Verzeichnisses. 
 
@Wolfgang: Bisher habe ich die Variante mit dem ZIP-Archiv nur auf 
meinem eigenen System getestet. Soll heißen: das erstellte PDF habe 
ich mir per E-Mail an ein eigenes, anderes Postfach geschickt. Dort 
würde es unter anderen Umständen den gleichen Fehler aufweisen, war 
aber fehlerfrei zu öffnen und zu lesen. Da mir mein Virenscanner (bei 
mir "Avira Antivir") noch nicht als Verdächtiger in den Sinn kam, habe 
ich es mal mit einem Schnelltest versucht. Sowohl Echtzeitscanner als 
auch Firewall abgeschaltet und ein neu erstelltes PDF per E-Mail an 
mich selbst geschickt. Dort aber erhielt ich leider lediglich wieder 
die gleiche Fehlermeldung. Was Gemeinsamkeiten zwischen mir und 
Empfängern angeht, muss ich größtenteils raten. Da es sich bei den 
meisten Empfängern um Unternehmen und Behörden handelt kann ich nur 
mutmaßen, dass hier der Adobe Reader im Einsatz ist, womöglich aber 
in älteren Versionen. Die Freundin, die mir beim Testen der PDFs 
hilft, ist allerdings die neueste Fassung installiert. Zum Verschicken 
benutze ich nur ein E-Mail-Programm, das mein Internetprovider 
bereitgestellt hat und mehr oder weniger MS Outlook ähnelt. Beim Rest 
sieht es unbekannter aus. Die paar letzten Male, bei denen PDFs mal 
korrekt übertragen wurden, war jeweils nach Neuinstallationen des 
Textverarbeitungsprogramms (sowohl OOO als auch LO). Leider konnte ich 
den Effekt nicht rekonstruieren, da der Fehler auch nach 
Neuinstallation (vorher Deinstallation des alten Programmes und 
sicherheitshalber Neustart des Computers) wieder auftrat. 
 
So ein PC-Rätsel hatte ich definitiv seit Jahren nicht mehr. 
 
 
Beste Grüße,
 
Christian
 
 

Ein Mon, 8 Aug 2016 18:05:01 +0200, Wolfgang Jäth  schrieb:

       Am 08.08.2016 um 14:58 schrieb Christian Engelhardt:
>
> Nachdem in einer anderen Quelle einmal die Empfehlung gegeben wurde, 
> das PDF nochmal in ein ZIP-Archiv zu verpacken, bevor es verschickt 
> wird, habe ich auch das versucht. Überraschenderweise lässt wird 
> das ausgepackte PDF so angezeigt, wie es sein soll! Über die nähere 
> Bedeutung und wie es mir grundsätzlich mit meinem Problem 
> weiterhelfen könnte, bin ich mir wiederum noch nicht sicher. 

Auch auf den Systemen, die damit ansonsten Probleme hatten? Das klingt
nach einem "wohlmeinenden" Antivirenprogramm o. ä., das den Inhalt der
Email verändert. Andererseits stellt sich natürlich die Frage, warum nur
/einige/ Empfänger betroffen sind, nicht /alle/. Gibt es evtl. auf
dieser Ebene irgend eine auffällige Gemeinsamkeit bei den Betroffenen?
Z. B. ein bestimmter Reader, oder Emailprovider, oder AV-Programm? Oder
machst *Du* bei denen irgend etwas anders (ich denke da z. B. an einen
anderen Absenderaccount aka Emailprovider)?

Wolfgang, aber auch mehr oder minder im Nebel tappend
-- 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org



Mime
  • Unnamed multipart/alternative (inline, 7-Bit, 0 bytes)
    • Unnamed multipart/related (inline, 7-Bit, 0 bytes)
View raw message