openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Horst <technik_...@jrsch.de>
Subject Impress vergisst Bilder
Date Tue, 04 Oct 2016 07:33:42 GMT
Hallo,

ich habe eine Impress Präsentation mit etlichen Bildern. Leider nicht 
vorbearbeitet. Sie werden im Dokument resized und beschnitten.. Ich 
weiß, ist nicht optimal. Sollte aber doch funktionieren.

Die Bilder sind im Dokument integriert. Die Präsentation soll auf Stick 
gezogen werden. Das geht mit Verknüpften Dateien leider nicht. (Habe ich 
jedenfalls  noch nicht gefunden.)

Beim erneuten öffnen sind aber einige Bilder nicht mehr zugänglich, bzw. 
werden nicht mehr angezeigt.

BEim erneuten Einbauen , abspeichern und neu laden werden wieder Bilder 
nicht angezeigt. Nicht unbedingt die gleichen.

Ich versuche jetzt mit der Minimazer Extention ein brauchbares Resultat 
zu bekommen, ist aber trotzdem unbefriedigend.

Hat jemand eine Ahnung was da passiert, bzw. wie man das vermeiden kann.


Noch eine Frage dazu:

Das kaputte Bild wird mir wie ein Rahmen?? angezeigt. Gibt es eine 
Möglichkeit, das neu zu belegen ohne die Eigenschaften davon jedesmal 
neu einstellen zu müssen? (Ich weiß nicht, wie ich das besser erklären kann)


Horst



---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


Mime
View raw message