openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wolfgang Jäth <jawo.ml.hams...@arcor.de>
Subject Re: Base Datenbank mit Java Problem
Date Sun, 03 Feb 2019 06:49:10 GMT


Am 02.02.2019 um 22:11 schrieb Heinz Roth:
> Ich arbeite schon viele Jahre mit einer Datenbank in Base. Seit einiger 
> Zeit kann ich sie nur noch von einem der 3 verfügbaren Laptops 
> bearbeiten. Bei den anderen beiden reklamiert das System mit 
> ''/...requires a Java runtime environment (JRE) to perform this task. 
> The selected JRE is defective. Please select another version or install 
> a new JRE.../"
> 
> Ich habe schon vieles probiert, JRE neu installiert, OO neu installiert, 
> etc., alles ohne Erfolg. Kann mir jemand den Weg zeigen, wie ich das 
> Problem lösen kann ?

Für Windows gibt es AOO nur als 32-bit-Version. Dementsprechend
benötigst du auch von Java eine 32-bit-Version. Hast du das berücksichtigt?

Welche Version wird dir unter "Extras => Einstellungen => OpenOffice =>
Java" angeboten bzw. ist ausgewählt? Ist das Kästchen überhaupt angekreuzt?

Welche Version
> 
> Vielen Dank und Gruss
> Heinz Roth
> 

Wolfgang
-- 
Durch Donald Trump ist mir endgültig klar geworden: Es ist
nicht der Turm von Pisa, der schief steht, es ist die Welt!


---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


Mime
View raw message