openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mechtilde <...@mechtilde.de>
Subject Re: OpenOffice writer versendet keine Mails aus dem Serienbriefprogramm
Date Sat, 14 Mar 2020 07:30:55 GMT
Hallo Konrad

Am 10.03.20 um 22:42 schrieb Konrad Bauersachs:
> Hallo zusammen,
> 
> ich verwende OpenOffice und LibreOffice 6.2.8.2 parallel; je nach
> Aufgabe hat jedes seine Vorzüge.
> LibreOffice kann den Mailversand (zumindest bei Einzeldokumenten)
> problemlos:
> Writer > Extras > Optionen > LibreOffice Writer > Serien-E-Mail
> Daten eintragen bzw aus dem Mailprogramm kopieren - fertig und funktioniert
> und über Datei > Senden >  xxx  als E-Mail
> 
> Ich kann zwar in OO 4.1.7 den Port ändern, aber OO findet bei mir
> Thunderbird nicht.
> Ein Eintrag bei WIN Standardprogramme bzgl. Mailprogramm hilft auch
> nicht weiter.
> 
> Ich habe heute das aktuelle OO 4.1.7 (via SourceForge)runtergeladen: ca
> 170 MB dauern über 10 Minuten.
> (trotz Ryzen 5 und SSD) Da war's mit den Piepsmodems nicht viel langsamer

Die Dauer eines Daownloads hägt nicht von der Leistungsfähigkeit eines
aktuellen Rechners ab, sondern von der Download-Rate, die der Provider
bereitstellt.

Außerdem weise ich darauf hin, dass LO incl. das deutsche Sprachpaket
und die deutsche Hilfe für Win 32bit 280 MB umfasst. (Ja das ist kein
Schreibfehler!)

> 
> Also einfach mal LO probieren.
> 
> Gruß Konrad

Gruß

-- 
Mechtilde Stehmann
## Apache OpenOffice
## Freie Office Suite für Linux, MacOSX, Windows
## Debian Developer
## PGP encryption welcome
## F0E3 7F3D C87A 4998 2899  39E7 F287 7BBA 141A AD7F


Mime
View raw message