openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Helmut Schütz <helmut-schu...@onlinehome.de>
Subject Re: Silbentrennung trennt auf einmal nur unvollständig oder falsch
Date Sun, 15 Mar 2020 21:38:35 GMT
Lieber Konrad,

nein, da habe ich mich wohl missverständlich ausgedrückt. Natürlich habe 
ich den neuen Text dann mit der Standardvorlage formatiert, wie ich das 
schon viele Male mit anderen Dateien gemacht hatte.

Und "Format > Absatz > Absatzvorlage bearbeiten > Textfluss > 
Silbentrennung" habe ich auch schon ausprobiert. Dabei ändert sich aber 
das Trennverhalten nicht.

Es kommt mir vor, als ob das Trennprogramm auf einmal nicht mehr richtig 
"Deutsch" kann - zum Beispiel wird auch "vergle-ichbar" getrennt oder 
"Gegn-er".

Nochmals Grüße
Helmut

Am 15.03.2020 um 21:40 schrieb Konrad Bauersachs:
> Hallo Helmut,
>
> das Problem wird der "unformatierte Fließtext" sein. Woher soll der 
> wissen, was für die Standard-Formatvorlage giilt?
> Am einfachsten wäre es, den eingefügten Fließtext bzw den kompletten 
> Abschnitt zu markieren und ihm die Standard-Formatvorlage zuzuordnen.
> Oder über Format > Absatz > Absatzvorlage bearbeiten > Textfluss > 
> Silbentrennung die gewünschten Werte einstellen.
>
> Viel Erfolg
>
> Konrad
>
>
> Am 15.03.2020 um 21:25 schrieb Helmut Schütz:
>> Liebe OpenOffice-Experten,
>>
>> von jetzt auf gleich habe ich festgestellt (Apache OpenOffice Version 
>> 4.1.5 unter Windows 10), dass die automatische Silbentrennung, die 
>> ich für die Standard-Formatvorlage eingestellt habe, nicht mehr 
>> vollständig funktioniert.
>>
>> In einem gestern erstellten Dokument war und funktioniert die 
>> Silbentrennung richtig. Heute kopierte ich dieses Dokument unter 
>> neuem Namen, löschte den Inhalt, kopierte neuen unformatierten 
>> Fließtext (wie ich das oft mache, um die gesamten Formatvorlagen des 
>> bisherigen Dokuments beizubehalten). Aber im neuen Dokument werden 
>> zum Beispiel Wörter wie "Schrif-ten" oder "im Deut-schen" oder 
>> "grie-chische" oder "gesche-hen" nicht mehr automatisch an den 
>> entsprechenden Stellen getrennt, oder ein Wort wie "jüdis-chen 
>> Hintergrund" wird zwischen "s-ch" getrennt statt korrekt zwischen 
>> "i-s" und das Wort "resig-nieren" wird nur vorne getrennt, obwohl 
>> auch Platz wäre, um es hinten zu trennen ("resignie-ren").
>>
>> Ich habe absolut nichts neu installiert, neu eingestellt. Die 
>> Spracheinstellungen sind nach wie vor auf "deutsch" eingestellt.
>>
>> Hat jemand von euch eine Idee, woran das liegen könnte?
>>
>> Viele Grüße
>> Helmut
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
>> For additional commands, e-mail: users-de-help@openoffice.apache.org
>>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


Mime
View raw message