perl-asp mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Philip Mak <p...@aaanime.net>
Subject Re: Install problem - ASP-2.11
Date Tue, 05 Jun 2001 18:54:57 GMT
What a coincidence, I've also been having trouble.

I'm using Linux 6.1 with Apache 1.3.20, mod_perl 1.25 and perl 5.6.1. I
get "skipped test on the platform" for all but one of the tests (that one
gives some errors but I didn't log them...).

If I use ASP-2.09 instead of ASP-2.11, or if I use perl 5.00503 instead of
perl 5.6.1, this problem does not occur.

-Philip Mak (pmak@aaanime.net)

On Tue, 5 Jun 2001, John D. Leonard II wrote:

> All:
>
> I've tried to installed ASP-2.11 on:
>
> linux 7.1 (seawolf)
> apache 1.3.19 (from source, not RPM)
> modperl 1.25 (from source, not RPM)
> perl 5.6.1 (from source, not RPM)
>
> modperl works OK (passes all it's tests, however
> "modules/module......skipped test on this platform".)
>
> With ASP-2.11, the "make test" tests give an error "skipped on this
> platform" for ALL tests.
>
> I installed 2.09 and it appears to work fine using the same versions of
> apache and modperl.


---------------------------------------------------------------------
To unsubscribe, e-mail: asp-unsubscribe@perl.apache.org
For additional commands, e-mail: asp-help@perl.apache.org


Mime
View raw message