perl-asp mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ivan <ivan-...@420.am>
Subject Can't add an `Expires' header manually in new versions
Date Fri, 15 Feb 2002 22:43:50 GMT
In Apache::ASP 2.30, 

  $Response->AddHeader('Expires' => 0);

triggers this fatal error:

  Response->ExpiresAbsolute(): date format 0 not accepted at /usr/local/lib/perl5/site_perl/5.6.1/Apache/ASP.pm
line 3946

This worked in Apache::ASP 2.07.

How do I manually set the Expires header with new versions?  Since this is
for a publicly distributed application, I'm interested in supporting old
versions too, when possible.

If there is any additional information it would be useful for me to
provide please let me know.

-- 
_ivan

---------------------------------------------------------------------
To unsubscribe, e-mail: asp-unsubscribe@perl.apache.org
For additional commands, e-mail: asp-help@perl.apache.org


Mime
View raw message