perl-asp mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maurice Aubrey <maur...@hevanet.com>
Subject Re: Installing Apache::ASP Problems
Date Mon, 25 Feb 2002 01:20:04 GMT
On Sun, Feb 24, 2002 at 05:38:18PM -0500, Richard The Goalie wrote:
> trying to install apache::asp. perl Makefile.PL, make, make install went 
> fine, but ASP is still not useable. i put the <Files ~ /.asp> instructions 
> in, and it still doesn't work. the error i recieve is Can't locate 
> Apache/ASP.pm in @INC. First, it's looking in perl5.6.0 libs, not the 5.6.1 
> libs that i've installed for it. how can i chnage this.

It sounds like you need to recompile mod_perl using perl 5.6.1.

> and also, does ASP.pm have to be compiled in with apache?

No.

Maurice

---------------------------------------------------------------------
To unsubscribe, e-mail: asp-unsubscribe@perl.apache.org
For additional commands, e-mail: asp-help@perl.apache.org


Mime
View raw message