perl-asp mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Chamas <jos...@chamas.com>
Subject Re: [OT] How can I test if my browsers don't react the same ? AND MORE !!!
Date Tue, 11 Jun 2002 05:48:22 GMT
Ismael Touama wrote:
> 
> Hi here everyone,
> 
> Always on the continuity to make run my Apache::Filter
> or my Apache::SSI (I really don't know in fact)...
> I modify several configuration's information in my
> /usr/local/apache/htdocs/site/eg/.htaccess and in my
> /usr/local/apache/conf/httpd.conf (I could say that's
> a bad method but not sure...).
> 

You need to figure out which config is working and just
tweak that one.  Try adding 

 <Perl>
   print STDERR "***** HERE *****\n";
 </Perl>

in one of the configs and see which print in the Apache error_log.

> Konqueror doesn't let me see what the first include file
> contains and so on the rest of the page.
> Mozilla shows all entire source code.
> 
> And on this point I find that troubling :
> 1- The difference between the both browser

Browsers might render this text differently.  This is a browser issue.
Not surprising since this output is broken.

> 2- The viewing of source code althought apache can interpret
>    form.asp !!
> WEIRD !
> 

Your apache configuration does not trigger Apache::ASP 
with Apache::SSI for your SSI file.  You need to get it 
to be triggered if you want expected results.

--Josh

---------------------------------------------------------------------
To unsubscribe, e-mail: asp-unsubscribe@perl.apache.org
For additional commands, e-mail: asp-help@perl.apache.org


Mime
View raw message