perl-asp mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ismael Touama" <ismael.tou...@install.fr>
Subject RE: 2 Simples Questions on upgrading/patching
Date Fri, 28 Jun 2002 15:01:09 GMT
<Josh>
I am going through an upgrade now of my apache web server
to 1.3.26 because of a recently announced remote exploit
that affects apache on unix servers.
</Josh>

Ok Sorry the apache site tells that need to upgrade to 1.3.26:
"This version of Apache is principally a security and bug fix release. Of
particular note is that 1.3.26 addresses and fixes the issues noted in
CAN-2002-0392 (mitre.org) [CERT VU#944335] regarding a vulnerability in the
handling of chunked transfer encoding as described above."

Really confused,
ism
ps:
I just saw that, but after having patching my server...
It seems OK, the real problem is that I'd like to know
if I correctly do the thing [if someone know...]


---------------------------------------------------------------------
To unsubscribe, e-mail: asp-unsubscribe@perl.apache.org
For additional commands, e-mail: asp-help@perl.apache.org


Mime
View raw message