perl-asp mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ismael Touama" <ismael.tou...@install.fr>
Subject RE: 2 Simples Questions on upgrading/patching
Date Fri, 28 Jun 2002 07:27:28 GMT
Hi,

It's just in case I upgrade my apache.
Here's in fact is due to the recent Security Advisory.

I speak about the changes added to my sources files
that truncate the fail in apache.

Thank you,
bbsc
ism

-----Message d'origine-----
De : Ellers [mailto:ellers@iinet.net.au]
Envoyé : vendredi 28 juin 2002 02:59
À : asp@perl.apache.org
Objet : Re: 2 Simples Questions on upgrading/patching


6/27/02 9:52:13 PM, "Ismael Touama" <ismael.touama@install.fr> wrote:

>Hi,
>
>Is upgrading my Apache Server impose a complete
>reinstallation of mod_perl and Apache::ASP ?
>I'll say yes cause installation of its use apache's sources...

possibly... what version are you using currently and what version are you
going to?



>And about patch ? I guess i must stop httpd, apply, and then
>start...???

what sort of patch... are you applying a source patch?


>And what about my actual configuration now, will it take
>care of additionnal informations of my files ?

Not sure what you mean here

Ellers



---------------------------------------------------------------------
To unsubscribe, e-mail: asp-unsubscribe@perl.apache.org
For additional commands, e-mail: asp-help@perl.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: asp-unsubscribe@perl.apache.org
For additional commands, e-mail: asp-help@perl.apache.org


Mime
View raw message