perl-asp mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josh Chamas <j...@chamas.com>
Subject Re: ASP on Virtual Server
Date Thu, 22 Jan 2004 16:01:01 GMT
Steve Brown wrote:
> Even though installing Apache ASP into perl 5.6 seemed to work, it's flacky to say the
least.  Most of the time I hit my Hello World ASP with a new browser session, it fails with
verious errors.  I do a refresh and it usually works.  Most of the time I get this error.
> 
> Bizarre copy of ARRAY in aassign at /usr/lib/perl5/5.6.0/Carp/Heavy.pm line 79. , /usr/lib/perl5/site_perl/5.6.0/Apache/ASP.pm
line 1514
>  
> 

With weird errors like this, I would recommend you stick with your
original course of action with using the latest perl 5.8.x, and ditch
your current mod_perl install completely.  Ideally you would rebuild
apache & mod_perl from scratch, though I would stick with the older
Apache 1.3.x for now.  If you build your apache in /usr/local/apache
then it can be cleanly separate from the system installed apache.

Regards,

Josh

________________________________________________________________
Josh Chamas, Founder                   phone:925-552-0128
Chamas Enterprises Inc.                http://www.chamas.com
NodeWorks Link Checker                 http://www.nodeworks.com


---------------------------------------------------------------------
To unsubscribe, e-mail: asp-unsubscribe@perl.apache.org
For additional commands, e-mail: asp-help@perl.apache.org


Mime
View raw message