perl-asp mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tom <ad...@homemachine.net>
Subject Getting ASP working
Date Tue, 16 Sep 2008 05:56:09 GMT
Hi all,

Hello to everyone. :)

I have a WHM/cpanel server running RHEL4 and apache 2.2.

I used to have a working ASP (using cpanels apache-asp.sea (which is now 
obsolete)) with apache 1.3 but since upgrading I can't get it working 
with 2.2.

I can run asp-perl from shell and asp works but not in the browser.

I've googled and read for days but I'm still unsure of what I'm missing, 
I had mod-perl 1 which I have now uninstalled and am unable to install 
mod-perl 2 via easyapache3 in WHM (errors out).

This link http://www.apache-asp.org/cgi.html explains how to use 
Apache::ASP without mod-perl and I have tried but it only seems to be 
for apache 1.

I'm at my wits end.

Can someone point me in the right direction please?

Thanks
tom

---------------------------------------------------------------------
To unsubscribe, e-mail: asp-unsubscribe@perl.apache.org
For additional commands, e-mail: asp-help@perl.apache.org


Mime
View raw message