perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hans Poo <hans...@gmail.com>
Subject Re: Compile mod_perl 1.0 on ubuntu 12.04 or later
Date Fri, 22 Feb 2019 16:19:21 GMT
Yes, I do. I'am aware of that, the software is built with mod_perl 1.0, and
I have been able to run it under 10.04, but there's no support for 10.4 in
the internet right now you know, so I'm looking for a way to compile it for
12.04.

El vie., 22 feb. 2019 11:34 a.m., Matthias Schmitt <freak002@mmp.lu>
escribió:

> Hello,
>
> > On 22 Feb 2019, at 12:47, Hans Poo <hanspoo@gmail.com> wrote:
> >
> > I've been unable  to compile 1.0 on ubuntu 12.04 or later. Anyone has
> been able to compile it or has a patched mod_perl source tree ?
> >
> > wget https://archive.apache.org/dist/httpd/apache_1.3.42.tar.gz
> > wget http://apache.org/dist/perl/mod_perl-1.31.tar.gz
>
> Are you aware that there are newer versions of these programs? Apache
> 1.3.42 is of 2010. Support has ended many years ago. Putting such an old
> release online would create immediately a security risk. Even when using it
> as an Intranet solution, why not using an up-to-date release? Ubuntu 12.04
> is of 2014, support has ended 2017. Do you want to create a museum?
>
> Best regards
>
> Matthias Schmitt
>
>
>

Mime
View raw message