perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthias Schmitt <freak...@mmp.lu>
Subject Re: Compile mod_perl 1.0 on ubuntu 12.04 or later
Date Fri, 22 Feb 2019 16:54:09 GMT
Hello,

> On 22 Feb 2019, at 17:19, Hans Poo <hanspoo@gmail.com> wrote:
> 
> Yes, I do. I'am aware of that, the software is built with mod_perl 1.0, and I have been
able to run it under 10.04, but there's no support for 10.4 in the internet right now you
know, so I'm looking for a way to compile it for 12.04.

I doubt that you will be able to compile mod_perl 1.x with newer compilers and operating systems.
If you have an existing application, have you tried to switch to mod_perl 2 using the compatibility
layer?

https://perl.apache.org/docs/2.0/api/Apache2/compat.html

If this would be working, it would at least be more future proof solution.

Best regards

Matthias Schmitt

magic moving pixel s.a.
23, Avenue Grande-Duchesse Charlotte
L-3441 Dudelange
Luxembourg
Phone: +352 54 75 75
http://www.mmp.lu





Mime
View raw message