phoenix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anoop John <anoop.hb...@gmail.com>
Subject Re: The import com.salesforce.phoenix.parse.PhoenixSQLParser cannot be resolved
Date Sun, 13 Apr 2014 06:37:45 GMT
Anil
        Just see phoenix-core project in Eclipse and configure its build
path.  I guess u will see phoenix-core/target/generated-sources/antlr3  as
well as phoenix-core/target/generated-sources/antlr3/org/apache/phoenix/parse
under the src.    Just delete the second one. Things will work...

-Anoop-

On Sat, Apr 12, 2014 at 10:40 PM, anil gupta <anilgupta84@gmail.com> wrote:

> Hi All,
>
> I am setting up Phoenix 2.2.3 on my eclipse. I am getting following error
> swhile building project:
> 1. PhoenixSQLLexer cannot be resolved to a type in SQLParser.java
> 2. The import com.salesforce.phoenix.parse.PhoenixSQLParser cannot be
> resolved    PhoenixParserException.java
>
> Please help me in resolving these errors.
>
>
> --
> Thanks & Regards,
> Anil Gupta
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message