phoenix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Russell Jurney (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (PHOENIX-1183) phoenix-pig does not work with CDH 5.1
Date Wed, 20 Aug 2014 23:13:29 GMT

    [ https://issues.apache.org/jira/browse/PHOENIX-1183?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14104772#comment-14104772
] 

Russell Jurney commented on PHOENIX-1183:
-----------------------------------------

Ok, I ended up having to REGISTER all these jars to make it work:

hbase-client.jar
hbase-common.jar
hbase-protocol-0.98.1-cdh5.1.0.jar
hbase-server.jar
htrace-core.jar
phoenix-core-4.0.1.jar
phoenix-pig-4.0.1.jar




> phoenix-pig does not work with CDH 5.1
> --------------------------------------
>
>                 Key: PHOENIX-1183
>                 URL: https://issues.apache.org/jira/browse/PHOENIX-1183
>             Project: Phoenix
>          Issue Type: Bug
>    Affects Versions: 4.0.0
>         Environment: CDH 5.1, CentOS 6.4
>            Reporter: Russell Jurney
>            Priority: Critical
>              Labels: 5.1, cdh, cloudera, hbase, phoenix, pig
>
> 2014-08-19 14:03:46,904 FATAL org.apache.hadoop.mapred.Child: Error running child : java.lang.IncompatibleClassChangeError:
Found interface org.apache.hadoop.mapreduce.TaskAttemptContext, but class was expected



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message