phoenix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From nandanavanam karthik <nandkart...@gmail.com>
Subject Fwd: BLOCKER: Which version of Phoenix-pig we should use for Hadoop 2 compatibility?
Date Thu, 11 Sep 2014 16:42:32 GMT
HI,

I would like to use org.apache.phoenix.pig.PhoenixHBaseStorage and
org.apache.phoenix.pig.PhoenixHBaseLoader in our use case. It looks like
3.0.0-incubating and 3.1.0 are incompatible with Hadoop 2.0. I am getting
interface vs class issue. Which version of phoenix-pig should I use to
bypass this issue. It is a blocker for me right now. Any help appreciated.

Thanks in advance.

-Karthik Nandanavanam

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message