phoenix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas Maillard <nmaill...@hortonworks.com>
Subject Re: error while selecting
Date Sun, 07 Sep 2014 16:34:40 GMT
Hello Ahmed

Please do share the error log.
The issue is creating a table with the same column name in the same column
family and you get an error, however the table and column family are
created just not the column  name, and it would make more sense to have all
or nothing.

regards

On Sun, Sep 7, 2014 at 10:40 AM, Ahmed Hussien <aahussien6@gmail.com> wrote:

> I tried to create a table with a duplicated column name just for testing
> something using phoenix,
> I got an exception which is fine and OK, but on the other hand I went to
> HBASE and used the command list, and I found the table existing with the
> family i used.
>
> i'm using phoenix 4.
>
> The problem is: this could affect the create table if not exist command,
> because when I tried to fix it I got an exception also.
> please check this Issue.
> I can send you the errors if you want.
> Ahmed
>

-- 
CONFIDENTIALITY NOTICE
NOTICE: This message is intended for the use of the individual or entity to 
which it is addressed and may contain information that is confidential, 
privileged and exempt from disclosure under applicable law. If the reader 
of this message is not the intended recipient, you are hereby notified that 
any printing, copying, dissemination, distribution, disclosure or 
forwarding of this communication is strictly prohibited. If you have 
received this communication in error, please contact the sender immediately 
and delete it from your system. Thank You.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message