phoenix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (PHOENIX-2466) Correct warning on maven-dependency-plugin in phoenix-core
Date Tue, 01 Dec 2015 02:29:11 GMT

    [ https://issues.apache.org/jira/browse/PHOENIX-2466?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15032956#comment-15032956
] 

Hudson commented on PHOENIX-2466:
---------------------------------

FAILURE: Integrated in Phoenix-master #992 (See [https://builds.apache.org/job/Phoenix-master/992/])
PHOENIX-2466 Correct warning on maven-dependency-plugin in phoenix-core (jtaylor: rev d4a4376eb8daec8007a6cc257fdfeeee778762cf)
* phoenix-core/pom.xml


> Correct warning on maven-dependency-plugin in phoenix-core
> ----------------------------------------------------------
>
>                 Key: PHOENIX-2466
>                 URL: https://issues.apache.org/jira/browse/PHOENIX-2466
>             Project: Phoenix
>          Issue Type: Improvement
>            Reporter: Gabor Liptak
>            Assignee: Gabor Liptak
>            Priority: Minor
>             Fix For: 4.7.0
>
>
> The warning is:
> [WARNING] 
> [WARNING] Some problems were encountered while building the effective model for org.apache.phoenix:phoenix-core:jar:4.7.0-HBase-1.1-SNAPSHOT
> [WARNING] 'build.plugins.plugin.(groupId:artifactId)' must be unique but found duplicate
declaration of plugin org.apache.maven.plugins:maven-dependency-plugin @ org.apache.phoenix:phoenix-core:[unknown-version],
/home/gliptak/tmp/phoenix/phoenix-core/pom.xml, line 208, column 15
> [WARNING] 
> [WARNING] It is highly recommended to fix these problems because they threaten the stability
of your build.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message