phoenix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Taylor (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (PHOENIX-2501) BatchUpdateExecution typo in name, should extend java.sql.BatchUpdateException
Date Wed, 09 Dec 2015 01:54:11 GMT

    [ https://issues.apache.org/jira/browse/PHOENIX-2501?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15047858#comment-15047858
] 

James Taylor commented on PHOENIX-2501:
---------------------------------------

+1. Yes, name is wrong and we should use the standard Java one.

> BatchUpdateExecution typo in name, should extend java.sql.BatchUpdateException
> ------------------------------------------------------------------------------
>
>                 Key: PHOENIX-2501
>                 URL: https://issues.apache.org/jira/browse/PHOENIX-2501
>             Project: Phoenix
>          Issue Type: Bug
>            Reporter: Nick Dimiduk
>
> Notice this when my autocomplete went crazy. I think "BatchUpdateExecution" was intended
to be "BatchUpdateException". Further, java provides a {{java.sql.BatchUpdateException}},
seems like we should just use that. Thoughts?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message