phoenix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josh Elser <els...@apache.org>
Subject Re: Java 1.8 dependencies in 4.x?
Date Fri, 05 Oct 2018 17:21:00 GMT
Agreed in theory. I'm surprised the maven-compiler-plugin doesn't fail 
on this in the same manner (maybe that's not something it can do..)

On 10/5/18 1:45 AM, James Taylor wrote:
> I'm not able to compile 4.x-HBase-1.3 in Eclipse because the pom specifies
> Java 1.7 but there are Java 1.8 dependencies with java.util.Base64.
> 
> Anyone else seeing this? IMHO, we should stick with 1.7 for 4.x if that's
> what HBase supports.
> 
> Thanks,
> James
> 

Mime
View raw message