phoenix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Istvan Toth (Jira)" <j...@apache.org>
Subject [jira] [Resolved] (PHOENIX-6442) Phoenix should depend on the appropriate tephra-hbase-compat-x.y module
Date Fri, 14 May 2021 05:30:00 GMT

     [ https://issues.apache.org/jira/browse/PHOENIX-6442?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Istvan Toth resolved PHOENIX-6442.
----------------------------------
    Fix Version/s: 4.17.0
                   4.16.1
       Resolution: Fixed

Committed to all active branches.
Thanks for the review, [~vjasani]

> Phoenix should depend on the appropriate tephra-hbase-compat-x.y module
> -----------------------------------------------------------------------
>
>                 Key: PHOENIX-6442
>                 URL: https://issues.apache.org/jira/browse/PHOENIX-6442
>             Project: Phoenix
>          Issue Type: Bug
>          Components: core, tephra
>    Affects Versions: 5.1.0, 5.1.1, 4.16.0, 4.16.1
>            Reporter: Istvan Toth
>            Assignee: Istvan Toth
>            Priority: Major
>             Fix For: 4.16.1, 4.17.0, 5.2.0, 5.1.2
>
>
> For the master branch, we depend on tephra-hbase-compat-2.0 dependency which doesn't
actually work with any of the supported HBase releases.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message