phoenix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Istvan Toth (Jira)" <j...@apache.org>
Subject [jira] [Updated] (PHOENIX-6470) Bump Tephra to 0.16.1 in 4.x
Date Fri, 14 May 2021 05:28:00 GMT

     [ https://issues.apache.org/jira/browse/PHOENIX-6470?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Istvan Toth updated PHOENIX-6470:
---------------------------------
    Description: 
In PHOENIX-6442 depends on Tephra 0.16.1 on master, and includes the version bump.

On 4.x, PHOENIX-6442 works with Tephra 0.16, so I didn't (actually forgot) to also bump Tephra
to 0.16.1.

However, for consistency's sake, we should upgrade to Tephra 0.16.1 in 4.x, too. 

  was:
In PHOENIX-6442 depends on Tephra 0.16.1 on master, and includes the version bump.

On 4.x, PHOENIX-6442 works with Tephra 0.16, so I didn't include (actually forgot) to also
bump Tephra to 0.16.1.

However, for consistency's sake, we should upgrade to Tephra 0.16.1 in 4.x, too. 


> Bump Tephra to 0.16.1 in 4.x
> ----------------------------
>
>                 Key: PHOENIX-6470
>                 URL: https://issues.apache.org/jira/browse/PHOENIX-6470
>             Project: Phoenix
>          Issue Type: Improvement
>          Components: core, tephra
>    Affects Versions: 4.16.0
>            Reporter: Istvan Toth
>            Assignee: Istvan Toth
>            Priority: Major
>
> In PHOENIX-6442 depends on Tephra 0.16.1 on master, and includes the version bump.
> On 4.x, PHOENIX-6442 works with Tephra 0.16, so I didn't (actually forgot) to also bump
Tephra to 0.16.1.
> However, for consistency's sake, we should upgrade to Tephra 0.16.1 in 4.x, too. 



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message