phoenix-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From anil gupta <anilgupt...@gmail.com>
Subject Re: [DISCUSS] discontinue 4-x HBase 1.0 releases?
Date Sat, 19 Sep 2015 04:12:18 GMT
We use HDP at TrueCar. Currently, it ships with HBase1.1
And previous version of HDP shipped with HBase0.98.

On Fri, Sep 18, 2015 at 5:53 PM, James Taylor <jamestaylor@apache.org>
wrote:

> +user list
>
> Please let us know if you're counting on HBase 1.0 support given that we
> have HBase 1.1 support.
>
> Thanks,
> James
>
> On Fri, Sep 18, 2015 at 4:11 PM, Nick Dimiduk <ndimiduk@apache.org> wrote:
>
> > Seems like a better question for the users mailing list. Probably it
> > depends on where the vendors are going, if there will be a long-running
> > 1.0.x release line, we should keep it around. From Apache perspective,
> it's
> > probably fine to drop 1.0.x in favor of 1.1.x. HBase 1.2 is right around
> > the corner too...
> >
> > On Thu, Sep 17, 2015 at 4:42 PM, James Taylor <jamestaylor@apache.org>
> > wrote:
> >
> > > Given that we have Phoenix support for HBase 1.1, does anyone feel like
> > we
> > > need to continue with Phoenix releases for HBase 1.0?
> > >
> > > Thanks,
> > > James
> > >
> >
>



-- 
Thanks & Regards,
Anil Gupta

Mime
View raw message