Hi,
To develop locally and migrate to EMR, I need to configure phoenix-4.7.0-HBase-1.1/ on HBase 1.2 at dev systems.
Will it run?

Regards
Sumanta 


-----James Taylor <jamestaylor@apache.org> wrote: -----
To: user <user@phoenix.apache.org>
From: James Taylor <jamestaylor@apache.org>
Date: 06/10/2016 01:18PM
Subject: Re: [ANNOUNCE] Phoenix 4.7 now supported in Amazon EMR

They actually approached us, so no persuasion necessary!

On Thu, Jun 9, 2016 at 11:05 PM, Heather, James (ELS) <james.heather@elsevier.com> wrote:
That's really excellent news! Well done for persuading them!

James 

On 10 Jun 2016, at 00:16, James Taylor <jamestaylor@apache.org> wrote:

Thanks to some great work over at Amazon, there's now support for Phoenix 4.7 on top of HBase 1.2 in Amazon EMR. Check it out and give it a spin. Detailed step-by-step instructions available here: http://docs.aws.amazon.com/ElasticMapReduce/latest/ReleaseGuide/emr-phoenix.html

Thanks,
    James


Elsevier Limited. Registered Office: The Boulevard, Langford Lane, Kidlington, Oxford, OX5 1GB, United Kingdom, Registration No. 1982084, Registered in England and Wales.


=====-----=====-----=====
Notice: The information contained in this e-mail
message and/or attachments to it may contain
confidential or privileged information. If you are
not the intended recipient, any dissemination, use,
review, distribution, printing or copying of the
information contained in this e-mail message
and/or attachments to it are strictly prohibited. If
you have received this communication in error,
please notify us by reply e-mail or telephone and
immediately and permanently delete the message
and any attachments. Thank you