poi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 58576] Rename SheetUtil.canComputeColumnWidht to canComputeColumnWidth
Date Tue, 03 Nov 2015 07:25:38 GMT

Javen O'Neal <onealj@apache.org> changed:

           What    |Removed                     |Added
         Resolution|---                         |FIXED
             Status|NEW                         |RESOLVED

--- Comment #1 from Javen O'Neal <onealj@apache.org> ---
Applied in r1712219 to trunk. Because this was out in the wild for such a short
time (just POI 3.13), the old function name has been removed rather than
keeping it with a deprecation notice.

You are receiving this mail because:
You are the assignee for the bug.

To unsubscribe, e-mail: dev-unsubscribe@poi.apache.org
For additional commands, e-mail: dev-help@poi.apache.org

View raw message