poi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 63712] upgrading xmlsec causes junit tests to fail
Date Sat, 31 Aug 2019 15:37:21 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=63712

--- Comment #1 from PJ Fanning <fanningpj@yahoo.com> ---
The issue seems to happen with xmlsec 2.1.3 and 2.1.4.

I tried a few things with trying to set the xsd:ID type but it didn't help.

-- 
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@poi.apache.org
For additional commands, e-mail: dev-help@poi.apache.org


Mime
View raw message