portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Spencer <pau...@apache.org>
Subject Re: Jetspeed
Date Tue, 19 Feb 2002 13:48:41 GMT
Sina,
Based on the following log file entries, the jetspeed.war file was not 
placed in tomcat's webapps directory. Notice the webapp 'jetspeed' is 
not loaded.

2002-02-15 13:32:23 - AutoWebApp: Loaded from config: DEFAULT:/admin
2002-02-15 13:32:23 - AutoWebApp: Loaded from config: DEFAULT:/examples
2002-02-15 13:32:23 - AutoWebApp: Auto-Adding DEFAULT:/
2002-02-15 13:32:23 - ContextManager: Tomcat configured and in stable state
2002-02-15 13:32:23 - ContextManager: Adding  DEFAULT:/admin
2002-02-15 13:32:23 - ContextManager: Adding  DEFAULT:/examples
2002-02-15 13:32:23 - ContextManager: Adding  DEFAULT:/ROOT

See http://jakarta.apache.org/jetspeed/site/config_guide.html

Paul Spencer

Sina Shir wrote:

> Dear Jetspeed,
> 
> I am having problems with Connecting to Jetspeed.
> I am setting Jetspeed up on a Windows NT computer.
> I have managed to set up the installation steps from
> http://jakarta.apache.org/jetspeed/site/install.html right up to and
> including step 6, which is to start Tomcat.
> When it starts, this is what I get on the new Command Prompt that opens up:
> 
> ****************************
> 
> 2002-02-15 13:32:23 - ServerXmlReader: Config=$TOMCAT_HOME\conf\server.xml
> 2002-02-15 13:32:23 - PathSetter:
> home=C:\Tomcat33a-2\jakarta-tomcat-3.3a\jakart
> a-tomcat-3.3a
> 2002-02-15 13:32:23 - ContextXmlReader: Context
> config=$TOMCAT_HOME\conf\apps-12
> 7.0.0.1.xml
> 2002-02-15 13:32:23 - ContextXmlReader: Context
> config=$TOMCAT_HOME\conf\apps-ad
> min.xml
> 2002-02-15 13:32:23 - ContextXmlReader: Context
> config=$TOMCAT_HOME\conf\apps-ex
> amples.xml
> 2002-02-15 13:32:23 - AutoWebApp: Loaded from config: DEFAULT:/admin
> 2002-02-15 13:32:23 - AutoWebApp: Loaded from config: DEFAULT:/examples
> 2002-02-15 13:32:23 - AutoWebApp: Auto-Adding DEFAULT:/
> 2002-02-15 13:32:23 - ContextManager: Tomcat configured and in stable state
> 2002-02-15 13:32:23 - ContextManager: Adding  DEFAULT:/admin
> 2002-02-15 13:32:23 - ContextManager: Adding  DEFAULT:/examples
> 2002-02-15 13:32:23 - ContextManager: Adding  DEFAULT:/ROOT
> EmbededTomcat: Init time 1582
> 2002-02-15 13:32:23 - Http10Interceptor: Starting on 8080
> 2002-02-15 13:32:23 - Ajp12Interceptor: Starting on 8007
> EmbededTomcat: Startup time 60
> 2002-02-15 13:32:23 - Ajp13Interceptor: Starting on 8009
> 
> ****************************
> 
> Then when I go to explorer and put in http://localhost:8080/jetspeed/ it
> gives me "Page Not Found".
> Our SMTP server is hosted by ATT and is mail.momentum-solutions.com.
> Now, I need to know how to configure it so that I can create accounts, and
> also if there is anything else that I am missing up to this point.
> If you could please let me know what I need to do, it would be very much
> appreciated.
> I look forward to hearing back from you.
> 
> With regards,
> 
> Sina Shir.
> sina@momentum-solutions.com
> 301.717.0546
> 
> 
> --
> To unsubscribe, e-mail:   <mailto:jetspeed-dev-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:jetspeed-dev-help@jakarta.apache.org>
> 
> 



--
To unsubscribe, e-mail:   <mailto:jetspeed-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:jetspeed-dev-help@jakarta.apache.org>


Mime
View raw message