portals-wsrp4j-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alexis BERNARD" <alexis_bern...@ds-fr.com>
Subject Re: org.apache.wsrp4j.exception.WSRPException: No message found in adding a fifth TestPortlet to the SwingConsumer
Date Tue, 13 Jan 2004 13:01:39 GMT

Sorry, I solved my problem (the four portlets were displayed but not the
fifth). In fact, the batch file to restart Tomcat throwed a java exception.
I had to restart it manually and it's worked.

Thank's


|---------+---------------------------->
|         |           Richard Jacob    |
|         |           <jacob@apache.org|
|         |           >                |
|         |                            |
|         |           01/13/2004 01:46 |
|         |           PM               |
|         |           Veuillez répondre|
|         |           à wsrp4j-user    |
|         |                            |
|---------+---------------------------->
  >-----------------------------------------------------------------------------------------------------------------------|
  |                                                                                      
                                |
  |       Pour :    wsrp4j-user@ws.apache.org                                            
                                |
  |       cc :                                                                           
                                |
  |       Objet :   Re: org.apache.wsrp4j.exception.WSRPException: No message found in adding
a fifth TestPortlet to the  |
  |        SwingConsumer                                                                 
                                |
  >-----------------------------------------------------------------------------------------------------------------------|




Alexis BERNARD wrote:

>I restarted Tomcat stuff and it still doesn't work, so what is wrong in my
>method?
>
>
>
The steps you take seem correct to me.
What exactly is being displayed? Do you see the other 4 portlets?
Is nothing displayed? Is there anything in the SwingConsumer log-file
indicating an error?
You could also check the TCP monitor for the getServiceDescription call
and its reply, is the 5th portlet contained in the portletDescription?

cu
Richard







Mime
View raw message