portals-wsrp4j-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yoni Moses" <yo...@risotech.com>
Subject RE: servlet-api
Date Wed, 14 Jun 2006 22:55:32 GMT
Although i'm not fully familiar with wsrp4j, i think that you can. after all, the servlet-api
maintains backward compability, and replacing the string in the web.xml should not cause any
problem.
 
Best,
Y.

________________________________

מאת: Kristofer Arnar Einarsson [mailto:kristofer@kristofer.com]
נשלח: ה 15/06/2006 00:54
אל: wsrp4j-user@portals.apache.org
נושא: servlet-api



Hi

I have some portlets that use servlet-api 2.4.

Is it possible to use web-app version 2.4 in wsrp4j instead of 2.3 in
web.xml?

--
mbk / regards,
Kristofer



Mime
View raw message