qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alan Conway <acon...@redhat.com>
Subject Re: bootstrap problem
Date Tue, 05 Dec 2006 15:14:06 GMT
On Tue, 2006-12-05 at 15:00 +0000, Steven Shaw wrote:

> Oh. I backed the AC_PREREQ to 2.57 and automake requirement to 1.6.3
> in Makefile.am. From bootstrap I get:

Maybe Jim can help here.

> Thanks for the hand. It's be a few years since I did any serious C/C++
> development and I didn't have the pleasure of meeting the autotools -
> not from the dev side anyhow.

I'm new to them also - been living in proprietary software land till
recently. Thanks for your perseverance, I really want to get this all to
the point where it Just Works on any reasonably recent linux distro that
Qpid users are likely to be on.

Cheers,
Alan


Mime
View raw message