qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Greig (JIRA)" <qpid-...@incubator.apache.org>
Subject [jira] Commented: (QPID-230) Defaults not properly set in QpidProperties.java.
Date Wed, 27 Dec 2006 18:55:21 GMT
    [ http://issues.apache.org/jira/browse/QPID-230?page=comments#action_12461069 ] 
            
Robert Greig commented on QPID-230:
-----------------------------------

I checked in a fix yesterday for something very similar in svn revision 490373.

Did that not address the problem? The underlying issue was that version.properties is also
used by one of our dependencies, so I also renamed version.properties to qpidversion.properties.

> Defaults not properly set in QpidProperties.java.
> -------------------------------------------------
>
>                 Key: QPID-230
>                 URL: http://issues.apache.org/jira/browse/QPID-230
>             Project: Qpid
>          Issue Type: Bug
>          Components: Java Common
>            Reporter: Suresh Kodichath
>
> The defaults for productName, releaseVersion, and buildVersion are not always set. This
is causing some random hangs.
> I have a fix for this, and will post it shortly.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message