qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steven Shaw" <stes...@gmail.com>
Subject Re: bootstrap problem
Date Tue, 05 Dec 2006 16:12:40 GMT
On 05/12/06, Alan Conway <aconway@redhat.com> wrote:
> On Tue, 2006-12-05 at 15:00 +0000, Steven Shaw wrote:
>
> > Oh. I backed the AC_PREREQ to 2.57 and automake requirement to 1.6.3
> > in Makefile.am. From bootstrap I get:
>
> Maybe Jim can help here.

Well I managed to fix it by reading the error message. I changed the
usage of AC_CONFIG_HEADERS with AM_CONFIG_HEADER. It then complained
about the mkinstalldirs program so I downloaded one and random and
that was it. bootstrap now runs cleanly :D.

Mime
View raw message