qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Meyering <...@meyering.net>
Subject Re: bootstrap problem
Date Tue, 05 Dec 2006 16:19:50 GMT
Daniel Kulp <daniel.kulp@iona.com> wrote:
> checking for CPPUNIT... configure: error: Package requirements (cppunit >=
> 1.10.2) were not met:
>
> No package 'cppunit' found
>
>
> I'm stumped on that one as I DO have cppunit installed.
> dkulp@dilbert ~/working/qpid/cpp $ cppunit-config  --version
> 1.10.2
> dkulp@dilbert ~/working/qpid/cpp $ cppunit-config  --libs
> -L/usr/lib64 -lcppunit -ldl
> and /usr/include/cppunit exists and has a bunch of headers and such.

In retrospect, not having the latest version of cppunit
shouldn't make configure fail.  It's not a build dependency,
after all.  However, if you don't have something recent enough,
running "make check" may well fail.

I'll submit a patch to make it so configure merely warns about this.

Mime
View raw message