qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Greig" <robert.j.gr...@gmail.com>
Subject C++ build failure
Date Mon, 08 Jan 2007 14:27:19 GMT
Hi,

I did an update today on C++ trunk (rev 494075) and I'm finding it
does not build:

In file included from ./ClientChannel.h:30,
                 from ClientChannel.cpp:21:
./Connection.h:39:33: AMQP_HighestVersion.h: No such file or directory
In file included from ./ClientChannel.h:30,
                 from ClientChannel.cpp:21:
./Connection.h:108: error: `highestProtocolVersion' is not a member of
`qpid::framing'
gmake[3]: *** [ClientChannel.lo] Error 1
gmake[3]: Leaving directory
`/home/pyramid/rgreig/blaze/qpid/trunk/qpid/cpp/lib/client'
gmake[2]: *** [all-recursive] Error 1
gmake[2]: Leaving directory `/home/pyramid/rgreig/blaze/qpid/trunk/qpid/cpp/lib'
gmake[1]: *** [all-recursive] Error 1
gmake[1]: Leaving directory `/home/pyramid/rgreig/blaze/qpid/trunk/qpid/cpp'
gmake: *** [all] Error 2

Anyone else seeing this?

RG

Mime
View raw message