qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevin Smith <ksm...@redhat.com>
Subject Java Build
Date Mon, 22 Jan 2007 16:08:29 GMT
Hello all -

I've just checked out qpid from subversion and am trying to build the Java code. 
I've followed the build setup docs on the wiki but Maven appears to be unhappy:

"Reason: Error getting POM for 'org.apache.maven.plugins:maven-install-plugin'
from the repository: Failed to resolve artifact, possibly due to a repository
list that is not appropriately equipped for this artifact's metadata.
      org.apache.maven.plugins:maven-install-plugin:pom:2.2-SNAPSHOT"

I've searched the list archives but haven't found any info that would help me 
get past this block. Any help would be appreciated.

Thanks,
Kevin

Mime
View raw message