qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alan Conway <acon...@redhat.com>
Subject Re: Apr version for C++ Build.
Date Tue, 06 Feb 2007 17:52:47 GMT
On Tue, 2007-02-06 at 17:26 +0000, Gordon Sim wrote:
> Rupert Smith wrote:
> > What version of apr does the C++ build use? In README-dist it claims
> > 1.2.2but in
> > README.rhel3 it claims 1.2.7. I guess either will do, but seems sensible to
> > have a consistent version. I used 1.2.7.
> 
> Can't answer the question authoritatively I'm afraid. I also use 1.2.7.
> 
> The README.rhel3 was initially created prior to the autoconf based build 
>   and perhaps should no longer be there at all.

There hasn't been any attempt to identify the earliest versions that
qpid can work with, so the versions mentioned in the READMEs are usually
just whatever was on the persons machine at the time they wrote the
README. It may well be the case that older versions work (definitely is
for some libs.)

I didn't do the rhel3 README so I don't know if there's a particular
reason it mentions a higher version, but choosing the higher version in
case of doubt is a good plan.

Cheers,
Alan.


Mime
View raw message