qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rafael H. Schloming (JIRA)" <qpid-...@incubator.apache.org>
Subject [jira] Updated: (QPID-923) Python tests are not spec version aware
Date Sat, 06 Dec 2008 20:09:44 GMT

     [ https://issues.apache.org/jira/browse/QPID-923?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rafael H. Schloming updated QPID-923:
-------------------------------------

    Fix Version/s:     (was: M4)

> Python tests are not spec version aware
> ---------------------------------------
>
>                 Key: QPID-923
>                 URL: https://issues.apache.org/jira/browse/QPID-923
>             Project: Qpid
>          Issue Type: Bug
>          Components: Python Test Suite
>    Affects Versions: M2.1
>            Reporter: Martin Ritchie
>            Assignee: Rafael H. Schloming
>            Priority: Minor
>
> Summary:
> When running the M2.1 python run-tests script the default is to use the 0-8 Spec file.
This means that the unbind tests fail as there is no unbind methods in 0-8. The tests need
to be aware that they are not valid for the specified spec file. The tests should print a
'S' to signify that they have been skipped rather than a pass '.' or an 'E'rror.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message