qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrea Gazzarini <a.gazzar...@gmail.com>
Subject Re: WsDmAdapterTest Failure
Date Fri, 13 Feb 2009 18:16:50 GMT
Hi Martin great! So finally we found the cause! I think this is the
most important thing.
I had been a little bit superficiall because I started my test web
server on a port where usually web servers run...I should use some
other port (less popular)

Regards
Andrea

On 2/13/09, Robbie Gemmell <gemmellr@dcs.gla.ac.uk> wrote:
> Ah, the build machines...which run CruiseControl...which runs its dashboard
> webserver on port 8080 by default...just like the wsdm tests... doh :P
>
> Apologies for not remembering that little nugget sooner, ill send you an
> email off-list with corrective instructions hehe :)
>
>
> -----Original Message-----
> From: martin.a.ritchie@googlemail.com
> [mailto:martin.a.ritchie@googlemail.com] On Behalf Of Martin Ritchie
> Sent: 13 February 2009 17:05
> To: dev@qpid.apache.org
> Subject: Re: WsDmAdapterTest Failure[MESSAGE NOT SCANNED]
>
> Andrea,
>
> I've attached the requested log fils (some text changed to protect the
> inoccent)
>
> If it alright with you I'm going to disable the test at least for the
> weekend as the build machines have been reporting failure for the last three
> weeks and it would be good to get some positive emails from them.
>
> The CruiseControl machines I look after are doing this currently:
> <snip>
>
>
> ---------------------------------------------------------------------
> Apache Qpid - AMQP Messaging Implementation
> Project:      http://qpid.apache.org
> Use/Interact: mailto:dev-subscribe@qpid.apache.org
>
>

-- 
Sent from my mobile device

---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:dev-subscribe@qpid.apache.org


Mime
View raw message