qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robbie Gemmell" <robbie.gemm...@gmail.com>
Subject RE: JMX Version for QMan
Date Wed, 04 Mar 2009 23:08:17 GMT
While I haven't tried Qman, afaik Andrea has simply targeted JDK5's built in
JMX abilities, so that means JMX v1.2 & JMX Remote 1.0 which are included in
JDK5 and 6 with some additional functionality, or a compatible
implementation. Any particular reason for asking?:)

Robbie

-----Original Message-----
From: Ted Ross [mailto:tross@redhat.com] 
Sent: 04 March 2009 22:28
To: dev@qpid.apache.org
Subject: JMX Version for QMan

Andrea,

What version of JMX is required/supported by QMan?

Thanks,

-Ted


---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:dev-subscribe@qpid.apache.org



---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:dev-subscribe@qpid.apache.org


Mime
View raw message