qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ján Sáreník <jsare...@redhat.com>
Subject Re: Trying to build the broker on F10
Date Wed, 08 Apr 2009 11:06:13 GMT
On Wed, Apr 08, 2009 at 11:52:12AM +0100, Gordon Sim wrote:
> Ján Sáreník wrote:
>> even the releases (M4) require you to run
>> bootstrap which is really bad example of GNU autotools usage.
>
> I don't believe that is the case. The cpp M4 tarball[1] only requires  
> ./configure.

Sorry, I was checking only all-in-one tarball at:
http://www.apache.org/dist/qpid/M4/qpid-M4.tar.gz

  Jasan

---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:dev-subscribe@qpid.apache.org


Mime
View raw message