qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Harsha Halgaswatta <harsha.halgaswa...@gmail.com>
Subject Re: Could not connect to the java broker
Date Fri, 01 Jan 2010 20:25:51 GMT
Hi Robbie

Thanks for your information . I just tried with what you mentioned about
"ant build release-bin" , it is working fine.Connected from
qpid-jmx-management-console-0.6-linux-gtk-x86 successfully.

yes , now the broker is starting with the example keystore. I am afraid what
went wrong before. (just restarted only).
if i am to integrate that plugin into eclipse , where i should specify
truststore as i did in qpidmc.ini for qpidmc because i dont find anything to
specify in the plugin folder
(eclipse-plugin/release/qpid-jmx-management-console-0.6-linux-gtk-x86/plugins)
or is there any other way to specify this.

Thanks
Harsha

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message