qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ján Sáreník <jsare...@redhat.com>
Subject Re: Trunk build error (GNU Autotools)
Date Wed, 14 Apr 2010 12:33:24 GMT
On Wed, Apr 14, 2010 at 02:26:29PM +0200, Ján Sáreník wrote:
> Using GNU Autotools to build qpidd trunk worked yesterday with the
> LDFLAGS I posted. But today, on r933849 I am getting this:

Probably no longer valid after pulling the latest bits:

 cpp/managementgen/qmfgen/templates/Class.cpp    |    1 +
 cpp/src/qpid/client/amqp0_10/ConnectionImpl.cpp |    2 +-
 cpp/src/tests/testagent.cpp                     |    6 +----
 python/qpid/messaging/endpoints.py              |   24 +++++++++++++++++++++++
 python/qpid/tests/messaging/endpoints.py        |    8 +++++++
 5 files changed, 35 insertions(+), 6 deletions(-)

In the process of compilation now...

  Ján

---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:dev-subscribe@qpid.apache.org


Mime
View raw message