qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gordon Sim <g...@redhat.com>
Subject Re: QPID-3606: into 0.14
Date Thu, 10 Nov 2011 16:00:52 GMT
On 11/10/2011 03:56 PM, Andrew Stitcher wrote:
> Permission/review for 0.14 please:
>
> This is a trivial fix, but without it using pkg-config with qpid is
> broken with newer versions of the GNU linker by default.
>
> I think pkg-config is very important to qpid as it is the only thing we
> currently support for detection/config by any application that wishses
> to compile dependent on qpid.
>
> https://issues.apache.org/jira/browse/QPID-3606
>
> http://svn.apache.org/viewvc?view=rev&rev=1200392

+1

---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:dev-subscribe@qpid.apache.org


Mime
View raw message