qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Ross (Created) (JIRA)" <j...@apache.org>
Subject [jira] [Created] (QPID-3937) Wrapped Python uses syntax that is incompatible with older Python interpreters
Date Thu, 05 Apr 2012 18:24:23 GMT
Wrapped Python uses syntax that is incompatible with older Python interpreters
------------------------------------------------------------------------------

                 Key: QPID-3937
                 URL: https://issues.apache.org/jira/browse/QPID-3937
             Project: Qpid
          Issue Type: Bug
          Components: Python Client
    Affects Versions: 0.16
            Reporter: Ted Ross
            Assignee: Ted Ross
            Priority: Minor
             Fix For: 0.16


The following construct is used in the Python qpid wrapper:

     args = [url] if url else []

This is incompatible with the version of Python distributed with RHEL5 and should be converted
to a more backward compatible structure.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message