qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jimmy Jones (JIRA)" <j...@apache.org>
Subject [jira] [Created] (QPID-4415) perl bindings installed in wrong place
Date Sat, 03 Nov 2012 20:27:11 GMT
Jimmy Jones created QPID-4415:
---------------------------------

             Summary: perl bindings installed in wrong place
                 Key: QPID-4415
                 URL: https://issues.apache.org/jira/browse/QPID-4415
             Project: Qpid
          Issue Type: Bug
    Affects Versions: 0.18
            Reporter: Jimmy Jones


On Ubuntu 12.04, if I run configure --prefix=/usr the bindings get installed into /usr/usr/lib/perl5...

However if I run make install from bindings/qpid/perl they get correctly installed.

On RHEL5 the same issues occurs, but additionally the architecture string is incorrectly put
twice into the path /usr/lib/perl/5.14/x86_64-linux-gnu-thread-multi/x86_64-linux-gnu-thread-multi

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message