qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Darryl L. Pierce" <dpie...@redhat.com>
Subject Bumping the soversions...
Date Fri, 02 Nov 2012 15:39:59 GMT
In going through the packaging for Fedora, I found a disconnect between
the soversions for our libraries as declared in the build systems in our
repo and what Fedora is assigning to each. I bumped the versions in
CMake to match what's declared in Fedora and pushed before raising the
issue here.

What we had previously was:

LIBRARY       IN REPO  FEDORA
------------- -------- ------
qmf           1.0.0    4.0.0
qmf2          1.0.0    1.0.0
qmfconsole    2.0.0    5.0.0
qmfengine     1.1.0    4.0.0
qpidbroker    2.0.0    5.0.0
qpidclient    2.0.0    5.0.0
qpidcommon    2.0.0    5.0.0
qpidmessaging 2.0.0    4.0.1
qpidtypes     1.0.0    3.0.2
rdmawrap      2.0.0    5.0.0
sslcommon     2.0.0    5.0.0

I've reverted the change. If there is no object, I would like to bring
this change back into the codebase.

-- 
Darryl L. Pierce, Sr. Software Engineer @ Red Hat, Inc.
Delivering value year after year.
Red Hat ranks #1 in value among software vendors.
http://www.redhat.com/promo/vendor/


Mime
View raw message