qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Justin Ross (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (QPID-4410) Restore compatibility with pre-0.18 qpid-config command line options
Date Thu, 01 Nov 2012 23:46:12 GMT

    [ https://issues.apache.org/jira/browse/QPID-4410?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13489150#comment-13489150
] 

Justin Ross commented on QPID-4410:
-----------------------------------

As of 0.18, some of the command line arguments to qpid-config changed (for the better).  Where
possible, where there are no collisions, reintroduce the old command line args in order avoid
breaking existing scripts.
                
> Restore compatibility with pre-0.18 qpid-config command line options
> --------------------------------------------------------------------
>
>                 Key: QPID-4410
>                 URL: https://issues.apache.org/jira/browse/QPID-4410
>             Project: Qpid
>          Issue Type: Bug
>          Components: Tools
>    Affects Versions: 0.18
>            Reporter: Justin Ross
>            Assignee: Justin Ross
>             Fix For: 0.19
>
>


--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message